Share account number in app is defaulting to email how can I change to text


#1

Hi I have used the share account number function in the total money summary in the app for some time and it is great creating a text message to send to another person with your account number. Today I have tried to use it and it creates an email rather than a text and I don’t know how to change it back! Any suggestions?


#2

Hi @Karenj,

Do you use an iPhone?

Cheers,
Eric


#3

No Samsung Galaxy S5


#4

Hi @Karenj,

Give the below a try.

  • Go to Settings
  • Applications
  • Application manager
  • Select Email (or Gmail if the share account number opens in the Gmail app)
  • Set as defaults
  • Click Clear defaults

That should fix the issue.

Cheers,
Eric


#5

Is this on Internet banking as I don’t see these options in the app thanks


#6

HI @Karenj,

It’s in the phone setting, not the app settings, the app does not set defaults.

If you have any issues, feel free to send me a private message with your number, and I can give you a call.

Cheers,
Eric


#7

no sorted thanks for your help :slight_smile:


#8

Hi Eric. My app is doing something similar except it pops up with Facebook Messenger instead of email.
I’ve gone into App Manager and found Messenger but there are no defaults to clear…the button is “greyed out”. I use a Samsung Galaxy S6.
Thoughts?


#9

Hi @aalexander,

Have you tried clearing defaults for Facebook?

Cheers,
Eric


#10

Hi Eric

Perfect! I hadn’t tried clearing defaults against Facebook and have now
done so. This has resolved my issue. Thank you very much!

Cheers,
Anna.

*Anna Alexander *


#11

No worries.