Mobile Banking Error


#1

I’m getting an error when trying to transfer between my accounts via the iPhone app.

Error:
Mobile Banking - Function Error. Please try again.

Screenshot: http://i.imgur.com/yEjhB2P.jpg


#2

Hi @Thomas,
Thanks for letting us know.

Looking at the picture I see that it happened around midnight, there are some batch jobs that run around this time, I suspect this caused the issue. Nevertheless it still shouldn’t happen. We will look into it.

Cheers,
Eric


#3

I’m having the same thing happen to me, I tried at like 2am and it said it, now it’s 8am & I’ve tried again but it’s still saying Function error. Please try again. I’m trying to send from BNZ To ANZ. Can you help me out please!


#4

Hi @AaronSil,

Can you send me a private message with your phone number? So we can get this sorted for you.

Cheers,
Eric


#5

@Eric getting the function error every night now, around midnight.

Is this going to be a permanent thing?

I know you have batch jobs etc running, but should this really impact transferring funds between accounts?

What sort of batch job is running that has enough of an impact to disable transferring of funds?


#6

Hi @Thomas,

We want to have a look in the logs, to see the exact issue you are having, I will send you a private message to get a few more details.

Cheers,
Eric