Firefox and BNZ Log in


#1

I am on Windows 10 64 bit Falls Creator Update Version (laptop).
When I use Firefox *Version 58.0 64 bit) to log on to BNZ Internet Banking Immediately below the Tab for Access Number my Access number shows. I do not click on that but always key in my Access Number.I adjusted my Security Settings to Firefox to “Never Remember History” but the Access Nr still shows. I always immediately (using latest version of CCleaner) delete my history after logging out.
I do not have this problem if I log on with MS Edge or Opera.
Any ideas?


#2

Technology can be confusing. And in this case History is different from Passwords. And, even if you told Firefox to stop remembering passwords, it would still have the ones it already had remembered.
In Firefox, if you go into Options - Privacy&Security - Saved Logins, you can delete all, or some of the remembered passwords.


#3

Hi dgk42

                    My concern is not  my Password   but  display of the Access Nr   (the Logon tab to  the left of the Password Tab.

I selected “ Never remember History” in Privacy Settings in Firefox (in desperation) because most of their Help Blurb related to Passwords .

I had tried various phrases in Help in ant attempt to get comments other than Passwords.-unsuccessfully.

Regards

Neil


#4

Hi Neil, I think it was the auto complete. It either comes up when you click on the field, or when you are completing it, or push the down arrow on the field, as it automatically remembers what you typed. Same thing as you type in your name in a name box on an online form or buying something.

Try Tools, Options, Privacy and Security, History: firefox will: use custom settings for history, untick the remember search and form history box.

Also clear the form and search history by clicking the library button, history, clear recent history, time range to clear: everything, click arrow next to details, select from and search history, clear now.

If you only want to delete the BNZ entry only, then in the field box when the said number comes up, push down arrow key to select it, then push delete key. But this doesn’t prevent it from adding to the list again when you enter it next time.

Hope this works


#5

Hi YY ,

         Your instructions worked fine.

Many thanks, I hate seeing “preselected” data appearing when I want to log on to Internet banking…

Regards

Neil

Neil Fitzjames

Mob 021913081

Email neilfitzjames@gmail.com