Can't access online documents


#1

Why can’t I access statements (or any printed documents) under the new online system? Any attempt to do so yields this message:

“This statement is unavailable at this time. Please try again later.”

But “later” never comes.

I could access my documents under the old system, and in fact for a long time switched back and forth to do so.

And I’ve asked this question before. When you put up messages about switching off the old system, I raised this issue online but never had a reply – or even acknowledgement you received my message.


#2

Hi GeoffP,
I’m not sure of your particular situation but we’ve had a similar issue reported by a number of Firefox users. It comes down to a setting in Firefox and once this is updated it seems to work fine.
If you are using Firefox, go to Settings, then Options. Under Options, go to Applications, and then under PDF, choose ‘Preview in Firefox’:


We are looking into ways we can tell customers in this situation how to fix it as opposed to waiting for them to come to us.
Let us know if that works for you,
Thanks,
Luke


#3

Thanks Luke, that’s fixed it.

I guess the other question is, why it worked OK in your old online system without having to make that change?

Cheers,
Geoff


#4

Hi Geoff,

In the new system we’re showing the PDF inline as part of the page, the idea was that this would make it faster to scan through multiple statements and meant that we could show summary information alongside them. This has had the downside that for some browsers with particular settings, the inline PDF viewer doesn’t handle this. The old version displayed the pdf in it’s own page so wasn’t as nice but wasn’t as complicated either and didn’t rely on the inline browser pdf.

Cheers,
Luke